Unable to access articles via Library MultiSearch
Incident Report for Macquarie University IT
Resolved
Access to Library Multi-Search is fully restored and all services are operational.

Resolution Description: The multi-search server crashed and attempts to remote into it to resolve the issue failed over the weekend. This server was manually rebooted successfully first thing this morning and all services have now returned to normal.

Thank you for your patience during this service disruption.

For more information please contact the IT HelpDesk on 02 9850 HELP (4357), or email onehelp@mq.edu.au.
Posted over 1 year ago. Aug 31, 2015 - 09:11 AEST
Update
Investigating - Library MultiSearch is currently experiencing server issues.

Staff/Students are unable to access articles via Library Multi-Search both on and off campus.

We continue to investigate and apologise for any inconvenience caused.
Posted over 1 year ago. Aug 31, 2015 - 08:51 AEST
Investigating
Library MultiSearch is currently experiencing server issues.

Staff/Students are unable to access articles via Library MultiSearch both on and off campus.

We are currently investigating and apologize for any inconvenience caused.

OneHelp Reference Number: PRB0000103
Services Affected: Library MultiSearch
Impact: Staff/Students

For more information please contact the IT HelpDesk on 02 9850 HELP (4357), or email onehelp@mq.edu.au.
Posted over 1 year ago. Aug 30, 2015 - 13:33 AEST