passwordchange.mq.edu.au reduced performance
Incident Report for Macquarie University IT
Resolved
Access to passwordchange.mq.edu.au is fully restored.

OneHelp Reference Number: INC0087239
Services Affected: passwordchange.mq.edu.au
Impact: OneID Users

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 2 months ago. Jun 11, 2019 - 10:02 AEST
Investigating
There is currently an issue with password change.mq.edu.au.

OneID users are unable to login to the site to change their password nor able to use the forgot password function to reset forgotten password.

If you need to reset your OneID password, please call the Service Desk on (02)9850 4357, Service Desk will be open until 6pm today. Alternatively, you may email help@mq.edu.au with your OneID number and provide your contact number for our Service Desk advisor to call you back.

OneHelp Reference Number: INC0087239
Services Affected: passwordchange.mq.edu.au
Impact: Staff/Students/public

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 2 months ago. Jun 10, 2019 - 15:12 AEST
This incident affected: OneID.