Incident - Service Degraded, Intermittent Access, Partial Outage: Web Access

Incident Report for Macquarie University IT

Update

We are continuing to investigate this issue.
Posted Apr 16, 2026 - 12:01 AEST

Update

We are continuing to investigate this issue.
Posted Apr 16, 2026 - 12:00 AEST

Investigating

Various MQ websites is currently experiencing intermittent access (partial outage/degradation).

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0201735
Services Affected: MQ websites , eStudent, iLearn
Impact: Staff, Students and public

For more information, please contact the IT Service Desk on 02 9850 HELP (4357) Opt. 2, or email onehelp@mq.edu.au
Posted Apr 16, 2026 - 11:59 AEST
This incident affects: Student systems and services (click to expand) (eStudent) and iLearn, MQ Websites.