Incident - Service Unavailable / Service Outage: Publish, Resource Booker

Incident Report for Macquarie University IT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 04, 2026 - 11:48 AEDT

Update

We are continuing to investigate this issue.
Posted Feb 03, 2026 - 17:08 AEDT

Investigating

Publish, Resource Booker is currently Unavailable.
 
We are working to resolve this and apologise for any inconvenience caused.
 
OneHelp Reference Number: INC0198430
Services Affected: Publish, Resource Booker
Impact: Staff


For more information, please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Feb 03, 2026 - 12:48 AEDT