Incident - Service Unavailable / Service Outage: ask.mq.edu.au
Incident Report for Macquarie University IT
Resolved
This incident has been resolved.
Posted Dec 12, 2023 - 08:32 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 11, 2023 - 15:24 AEDT
Update
We are continuing to investigate this issue.
Posted Dec 11, 2023 - 14:44 AEDT
Investigating
ask.mq.edu.au is currently Unavailable.

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0162475
Services Affected: ask.mq.edu.au
Impact: Students


For more information, please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Dec 11, 2023 - 14:44 AEDT
This incident affected: Ask.mq.