Access to Pure Research Management system (RMS) is currently unavailable
Incident Report for Macquarie University IT
Resolved
Access to Pure Research Management system (RMS) is fully restored and all services are operational.

OneHelp Reference Number: INC0063440
Services Affected: PURE Research Management System (RMS)
Impact: Staff / Students

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 4 months ago. May 01, 2018 - 14:47 AEST
Investigating
Access to Pure Research Management system (RMS) is currently unavailable.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0063440
Services Affected: PURE Research Management System (RMS)
Impact: Staff / Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 4 months ago. May 01, 2018 - 10:59 AEST
This incident affected: Research Hub (click to expand) (Pure Research Management System (RMS)).