Reports failing intermittently in AMIS
Incident Report for Macquarie University IT
Resolved
Access to AMIS is fully restored and all services are operational.

OneHelp Reference Number: INC0087671
Services Affected: AMIS
Impact: Staff

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 2 months ago. Jun 20, 2019 - 10:14 AEST
Investigating
Currently there is an intermittent issue affecting the reports in AMIS.
We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0087671
Services Affected: AMIS
Impact: Staff

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 2 months ago. Jun 19, 2019 - 09:42 AEST
This incident affected: Staff systems and services (click to expand) (AMIS (Student One)).