Network reduced performance
Incident Report for Macquarie University IT
Resolved
Access to the Macquarie voice and data network has been fully restored and all services are operational.

Resolution Description: service restored after replacement of network hardware component

OneHelp Reference Number: INC0011025
Services Affected: OneNet Wired & Phones
Impact: Staff/Students/public

Thank you for your patience during this service disruption.

For more information please contact the IT HelpDesk on 02 9850 HELP (4357), or email onehelp@mq.edu.au.
Posted about 2 years ago. Nov 30, 2015 - 17:58 AEDT
Investigating
The Network is currently experiencing reduced performance.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0011025
Services Affected: OneNet Wired & Phones
Impact: Staff/Students/public

For more information please contact the IT HelpDesk on 02 9850 HELP (4357), or email onehelp@mq.edu.au.
Posted about 2 years ago. Nov 30, 2015 - 10:24 AEDT