Office 365 services including email are unavailable for some staff and students
Incident Report for Macquarie University IT
Resolved
Access to Office365 is fully restored.

OneHelp Reference Number: INC0096038
Services Affected: Office 365 and email
Impact: Staff and Student

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Dec 05, 2019 - 23:49 AEDT
Update
Update at 4:30pm: Issues with logging into Office365 for staff have been resolved.

We are still working on fixing the issue for student logins. We expect to resolve all login issues in the next few hours.

Thank you for your patience while we are working to resolve this issue.

OneHelp Reference Number: INC0096038
Services Affected: Office365
Impact: Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Dec 05, 2019 - 16:30 AEDT
Identified
We have identitied the cause of the Office365 login issue this morning and have started to apply fixes. It is expected to take a couple of hours to rectify.

In the mean time, if you are still unable to login, please use the following workaround:

For staff:
Username: mqxxxxxx@mq.edu.au (use your mq staff number with @mq.edu.au as your username)
Password: OneID password.

For students:
Username: xxxxxxx@students.mq.edu.au (use your student number with @students.mq.edu.au as your username)
Password: OneID password.

Once the issue is resolved, you will need to revert back to your email address as the login username.

Users who have already signed in are not impacted by this incident.

Thank you for your patience while we re working to resolve this issue.

OneHelp Reference Number: INC0096038
Services Affected: Office365
Impact: Staff and Student

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Dec 05, 2019 - 10:20 AEDT
Investigating
Office 365 services including email are currently unavailable for some staff.

We are currently working to identify the cause of the issue.

Whilst affected users may not receive this email please alert your colleagues. Further updates will be made available via onehelp.mq.edu.au.

OneHelp Reference Number: INC0096038
Services Affected: Office 365 and email
Impact: Staff and HDR

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Dec 05, 2019 - 08:14 AEDT
This incident affected: Staff systems and services (click to expand) (Office 365).