MQ Student Homepage unavailable
Incident Report for Macquarie University IT
Resolved
Access to MQ Student HomePage is fully restored and all services are operational.

Resolution Description: Processes on Apache server had ceased and after the server was restarted access to this website has returned.

OneHelp Reference Number: Inc0024287
Services Affected: MQ Student HomePage
Impact: Staff/Students/public

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted over 1 year ago. Jun 27, 2016 - 08:36 AEST
Identified
MQ Student Homepage unavailable

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0024287
Services Affected: MQ Student Homepage
Impact: Staff/Students/public

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted over 1 year ago. Jun 27, 2016 - 08:14 AEST