Pure Research Management System unavailable
Incident Report for Macquarie University IT
Resolved
Access to PURE is fully restored.

OneHelp Reference Number: INC0091704
Services Affected: PURE RMS
Impact: Staff/Students/public

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Sep 04, 2019 - 09:29 AEST
Identified
Pure Research Management System is still experiencing issues.

Some users may still receive the following error message when trying to login

"Pure 5.13.0-4 - Single Sign-On failed"

If you receive this error, please log a OneHelp ticket via https://help.mq.edu.au.

We are working to resolve this and apologize for any inconvenience caused.

OneHelp Reference Number: INC0091704
Services Affected: PURE RMS
Impact: Staff/Students/public

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Sep 03, 2019 - 14:58 AEST
Investigating
Pure Research Management System is currently unavailable.

An issue has been reported where users cannot log in and receive the message
Pure 5.13.0-4 - Single Sign-On failed

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0091704
Services Affected: PURE RMS
Impact: Staff/Students/public

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Sep 02, 2019 - 08:43 AEST
This incident affected: Research Hub (click to expand) (Pure Research Management System (RMS)).