Incident - Service Unavailable / Service Outage: Network Share Drives

Incident Report for Macquarie University IT

Resolved

This incident has been resolved.
Posted May 05, 2025 - 10:09 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2025 - 10:02 AEST

Investigating

Network Share Drives are currently Unavailable to a subset of users.
 
We are working to resolve this and apologise for any inconvenience caused.

For a workaround, please access your network share drives via Storage.mq.edu.au.
 
OneHelp Reference Number: INC0186973
Services Affected: Network Share Drives
Impact: Staff/Students


For more information, please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Apr 22, 2025 - 11:40 AEST