Unable to upload documents to Truth
Incident Report for Macquarie University IT
Resolved
This incident has been resolved.
Posted 5 months ago. Jun 19, 2018 - 14:36 AEST
Monitoring
The issue with uploading documents to Truth is resolved. Truth team will continue to monitor with the Vendor's help.

Thank you for your patience during this service disruption.

OneHelp Reference Number: INC0065845
Services Affected: Truth
Impact: Staff

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 5 months ago. Jun 18, 2018 - 17:32 AEST
Update
Truth team is working with the Vendor to resolve the document upload issue. Vendor advised that a reboot is required for the fix to take effect. As a result, Truth will be unavailable today between 3 pm - 3:15 pm.

OneHelp Reference Number: INC0065845
Services Affected: Truth
Impact: Staff

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 5 months ago. Jun 18, 2018 - 14:36 AEST
Update
We are currently unable to upload documents to Truth.

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0065845
Services Affected: Truth
Impact: Staff

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 5 months ago. Jun 18, 2018 - 13:25 AEST
Investigating
Scheduled Truth maintenance is taking place on 18/06/2018 at 12:15pm. Work is being undertaken to carry out routine maintenance as a result access to Truth will be unavailable during this time.

To facilitate this upgrade access to Truth will be unavailable from 18/06/2018 at 12:15pm and 18/06/2018 at 12:25pm


Stay informed:
- Keep up-to-date on the operational status of all IT systems and services by subscribing to real-time notifications at https://itstatus.mq.edu.au
- Follow @mqu_it on Twitter for breaking alerts and status updates
- Contact the IT Service Desk on 02 9850 HELP (4357), or email onehelp@mq.edu.au.
Posted 5 months ago. Jun 18, 2018 - 12:14 AEST
This incident affected: Staff systems and services (click to expand) (Truth).