OneNet WiFi & OneNet Wired outage at MGSM Hotel
Incident Report for Macquarie University IT
Resolved
OneNet WiFi & OneNet Wired at MGSM Hotel is fully restored and all services are operational.

OneHelp Reference Number: INC0104120
Services Affected: OneNet WiFi & OneNet Wired
Impact: Staff/Students/public

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted May 19, 2020 - 15:10 AEST
Investigating
OneNet WiFi & OneNet Wired is currently unavailable at the MGSM Hotel

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0104120
Services Affected: OneNet WiFi & OneNet Wired at MGSM Hotel
Impact: Staff/Students/public

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted May 19, 2020 - 14:07 AEST
This incident affected: OneNet WiFi and OneNet Wired.