Incident - Service Unavailable: Library Resources; MultiSearch, EZProxy, Leganto

Incident Report for Macquarie University IT

Resolved

This incident has been resolved.
Posted Jun 20, 2025 - 12:52 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 06, 2025 - 11:05 AEST

Investigating

Library Resources including MultiSearch, EZProxy, and Leganto are currently Unavailable.
 
We are working to resolve this and apologise for any inconvenience caused.
 
OneHelp Reference Number: INC0189465
Services Affected: Library Resources including MultiSearch, EZProxy, and Leganto
Impact: Staff/Students


For more information, please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Jun 06, 2025 - 09:38 AEST
This incident affected: Student systems and services (click to expand) (Leganto Unit Readings) and EZProxy.