Issue with Technology One email system
Incident Report for Macquarie University IT
Resolved
Technology One email system has bee restored. AMIS and Finance One email function is now working properly. Transcripts can now be sent.

Services Affected: AMIS and Finance One
Impact: Staff and Student

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Jan 06, 2020 - 11:47 AEDT
Investigating
We are currently experiencing an email error with AMIS and FinanceOne.

This means
1. Students requested for unofficial transcript via eStudent could not receive the transcript via email.
2. Academics who requested a transcript for a student could not receive the transcript via email.
3. Reports from AMIS and FinanceOne cannot be send via email.
4. Approval email could not be sent from AMIS and FinanceOne.

Our vendor is investigating and we thank you for your patience while we are working to resolve this issue.

Services Affected: AMIS and FinanceOne
Impact: Staff and Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Jan 03, 2020 - 15:47 AEDT
This incident affected: Staff systems and services (click to expand) (FMIS (Finance One), AMIS (Student One)).