Issue reported impacting multiple services
Incident Report for Macquarie University IT
Resolved
The following services have been restored and all services are now fully operational:

iLearn

OneHelp Reference Number: INC0051556
Services Affected: OneHelp, iLearn, iTeach, Timesheets, all related Macquarie University OneID Federated Access pages

Impact: Staff and Students

Thank you for your patience during this service disruption.
Posted 3 months ago. Oct 03, 2017 - 11:22 AEDT
Update
The following services have been restored:

Invoices
OneHelp
iTeach
Timesheets
All related Macquarie University OneID Federated Access pages.

We are still investigating an issue with iLearn. We apologise for any inconvenience caused.

OneHelp Reference Number: INC0051556
Services Affected: Multiple core services
Impact: Staff and Students
Posted 3 months ago. Oct 03, 2017 - 10:17 AEDT
Investigating
There is currently an issue preventing users from logging into services including OneHelp, iLearn, iTeach, Timesheets, all related Macquarie University OneID Federated Access pages.

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: TBA
Services Affected: Invoices,OneHelp, iLearn, iTeach, Timesheets, all related Macquarie University OneID Federated Access pages.
Impact: Staff and Students

We are currently investigating an issue impacting multiple core services. We are investigating as the highest priority.
Posted 3 months ago. Oct 03, 2017 - 08:16 AEDT
This incident affected: Ask.mq, iLearn, MQ Websites, OneHelp, OneID and Staff systems and services (click to expand) (iTeach).