Multiple MQ websites unavailable
Incident Report for Macquarie University IT
Resolved
Access to Staff portal, student portal, ask.mq.edu.au and mystudyplan2020 is fully restored.

OneHelp Reference Number: INC0099964
Services Affected: Staff and Student portal, ask.mq.edu.au, mystudyplan2020
Impact: Staff and Students

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Feb 25, 2020 - 11:05 AEDT
Investigating
The following websites are currently unavailable:

- Students.mq.edu.au
- Staff.mq.edu.au
- ask.mq.edu.au (not loading properly)
- mystudyplan2020 (Not loading properly)

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0099964
Services Affected: Staff and Student portal, ask.mq.edu.au, mystudyplan2020
Impact: Staff and Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.auWe have identified the issue which has been caused by [Insert further information here].
Posted Feb 25, 2020 - 10:15 AEDT
This incident affected: Ask.mq and MQ Websites.