Incident - Service Unavailable / Service Outage: iShare, iTeach

Incident Report for Macquarie University IT

Resolved

This incident has been resolved, with a workaround being applied to restore access to both iShare and iTeach.
iTeach resolved 14:00 AEDT, iShare resolved at 14:30 AEDT.
Posted Nov 17, 2025 - 15:21 AEDT

Investigating

iShare, iTeach is currently Unavailable.
 
We are working to resolve this and apologise for any inconvenience caused.
 
OneHelp Reference Number: INC0196401 and INC0196411
Services Affected: iShare, iTeach
Impact: Staff/Students


For more information, please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Nov 17, 2025 - 11:17 AEDT
This incident affected: Staff systems and services (click to expand) (iShare, iTeach).