Incident - Service Unavailable / Service Outage: Truth

Incident Report for Macquarie University IT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 05, 2025 - 10:06 AEST

Investigating

Truth is currently Unavailable.
 
We are working to resolve this and apologise for any inconvenience caused.
 
OneHelp Reference Number: INC0187705
Services Affected: Truth
Impact: Staff


For more information, please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted May 05, 2025 - 09:26 AEST
This incident affects: Staff systems and services (click to expand) (Truth).