Office 365 Email and Microsoft products Unavailable
Incident Report for Macquarie University IT
Resolved
This incident has been resolved.
Posted 4 months ago. Jan 30, 2019 - 09:20 AEDT
Update
Access to Office 365 Email and Microsoft products is fully restored and all services are operational.

OneHelp Reference Number: INC0078256
Services Affected: Office 365, Email, Microsoft products, Outlook
Impact: Global

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 4 months ago. Jan 30, 2019 - 09:20 AEDT
Investigating
Office 365 Email and Microsoft products unavailable

Microsoft is working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0078256
Services Affected: Office 365, Email, Microsoft products, Outlook
Impact: Global

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 4 months ago. Jan 30, 2019 - 08:30 AEDT
This incident affected: Staff systems and services (click to expand) (Office 365).