Incident - Reduced performance (degraded performance): OneNet Wi-Fi

Incident Report for Macquarie University IT

Resolved

This incident has been resolved.
Posted Mar 21, 2025 - 09:31 AEDT

Update

Today, Mon 17 March 2025, the Macquarie University IT teams have not detected or received any user reports of intermittent Wi-Fi.
The Wi-Fi network has reached a level of stability, following hardware and configuration improvements.

The Wi-Fi network continues to be monitored closely.

We will share the next update daily, or when key outcomes are identified.
Posted Mar 17, 2025 - 15:58 AEDT

Monitoring

Today, Fri 14 March 2025, the Macquarie University IT teams have not detected or received any user reports of intermittent Wi-Fi.
The Wi-Fi network has reached a level of stability, following hardware and configuration improvements.

The Wi-Fi network continues to be monitored closely.

We will share the next update on Mon 17 March, or when key outcomes are identified.
Posted Mar 14, 2025 - 15:07 AEDT

Update

Today, Thu 13 March 2025, the Macquarie University IT teams have not detected or received any user reports of intermittent Wi-Fi.
Upon vendor advice, further optimisation of the Wi-Fi network has been completed today, this remains under close monitoring.

Although intermittent Wi-Fi degradation was experienced earlier this week, monitoring has confirmed upgrades completed on the weekend introduced improved self-healing capability for the Wi-Fi network.

We will share an update daily, or when key outcomes are identified.
Posted Mar 13, 2025 - 15:56 AEDT

Update

We recognise that at times you may experience a Wi-Fi degradation, often limited to 5-10mins.
Macquarie University IT teams continue to investigate the degraded Wi-Fi performance, with support from vendors.
We will share an update daily, or when key outcomes are identified.
Posted Mar 12, 2025 - 14:44 AEDT

Investigating

OneNet Wi-Fi is currently experiencing reduced performance.

We are working to resolve this and apologise for any inconvenience caused.
 
OneHelp Reference Number: INC0185232
Services Affected: OneNet Wi-Fi
Impact: Staff/Students/public

For more information, please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Mar 11, 2025 - 11:53 AEDT
This incident affected: OneNet WiFi.