Outlook Web Access intermittent
Incident Report for Macquarie University IT
Resolved
Access to Outlook Web Access is restored.

OneHelp Reference Number: INC0124195
Services Affected: Outlook Web Access
Impact: Staff and HDR Students

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Oct 06, 2021 - 10:29 AEDT
Investigating
Outlook Web Access is currently experiencing intermittent access issues

We have escalated the issue to Microsoft and Microsoft is investigating. We apologise for any inconvenience caused.

OneHelp Reference Number: INC0124195
Services Affected: Outlook Web Access
Impact: Staff and HDR students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Oct 05, 2021 - 11:37 AEDT
This incident affected: Staff systems and services (click to expand) (Office 365).