H Drive unavailable causing delays at log in
Incident Report for Macquarie University IT
Resolved
Resolved - Access to the H Drive is fully restored and the service is operational.
Posted almost 2 years ago. Oct 02, 2015 - 08:55 AEST
Investigating
H Drive is currently unavailable causing a black screen upon log in.

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: PRB0000131
Services Affected: H Drive in accessible causing delays at log in.
Impact: Staff

For more information please contact the IT HelpDesk on 02 9850 HELP (4357), or email onehelp@mq.edu.au.
Posted almost 2 years ago. Oct 02, 2015 - 08:46 AEST