Incident - Service Unavailable / Service Outage: PA Global Protect VPN

Incident Report for Macquarie University IT

Resolved

This incident has been resolved.
Posted Feb 03, 2026 - 12:05 AEDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2026 - 15:02 AEDT

Investigating

PA Global Protect VPN may be Unavailable if you are accessing via dc-VPN.mq.edu.au.

If you are having difficulty connecting, please enter vpn.mq.edu.au in the portal field when connecting to the Global Protect VPN.
 
We are working to resolve this and apologise for any inconvenience caused.
 
OneHelp Reference Number: INC0198331
Services Affected: PA Global Protect VPN
Impact: Staff/Students/public


For more information, please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Jan 30, 2026 - 10:18 AEDT
This incident affected: Staff systems and services (click to expand) (GlobalProtect Datacenter VPN).