Truth intermittent access
Incident Report for Macquarie University IT
Resolved
Resolved - Root Cause identified.

Issue was caused by the search and indexing server component (SOLR) running out of useable memory and afterwards having excessive garbage cleaning times of up to several minutes.
Issue has been resolved by increasing the amount of memory available to the search and indexing server component of the application, and then tuning the application settings to decrease the excessive garbage cleaning times to a few seconds instead of several minutes.

The fix took a while to put in place as it was a major change to the server configuration, and required an infrastructure upgrade from IT.

OneHelp Reference Number: INC0029160

Services Affected: Truth
Posted 10 months ago. Oct 04, 2016 - 15:30 AEDT
Identified
Truth access has been temporarily restored.

Truth team have identified the root cause of the problem and working with third party vendor to resolve.

We apologise for any inconvenience caused.

OneHelp Reference Number: INC0029160
Services Affected: Truth
Impact: Staff

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 10 months ago. Sep 20, 2016 - 14:07 AEST
Investigating
Truth is currently experiencing intermittent access.

We are liaising with the vendor to investigate this issue and apologise for any inconvenience caused.

OneHelp Reference Number: INC0029160
Services Affected: Truth
Impact: Staff

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 10 months ago. Sep 20, 2016 - 11:27 AEST