iPrint issue with web upload and email to iprint@mq.edu.au
Incident Report for Macquarie University IT
Resolved
iPrint issue has been resolved.

OneHelp Reference Number: INC0085460
Services Affected: iPrint
Impact: Staff/Student/Public

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted about 1 month ago. May 10, 2019 - 17:11 AEST
Investigating
There is currently an issue with iPrint for users who print using the web upload method via iprint.mq.edu.au or email iprint@mq.edu.au.

Printing directly from computers using the iPrint drivers is working fine.

We are currently working with our vendor to investigate. Thank you for your patience and understanding while we are resolving this issue.

OneHelp Reference Number: INC0085460
Services Affected: iPrint
Impact: Staff, Student and public

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted about 1 month ago. May 09, 2019 - 16:36 AEST
This incident affected: iPrint.