Wiki unavailable
Incident Report for Macquarie University IT
Resolved
Access to Wiki is fully restored and all services are operational.

OneHelp Reference Number: INC0017768
Services Affected:

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted about 1 year ago. Mar 07, 2016 - 20:06 AEDT
Identified
Wiki is currently unavailable.

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0017768

Services Affected: Wiki

Effected: All

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted about 1 year ago. Mar 07, 2016 - 17:50 AEDT