Invoices.mq.edu.au unavailable
Incident Report for Macquarie University IT
Resolved
The Application was restarted and access to invoices.mq.edu.au has returned to normal.
Posted over 1 year ago. Jan 06, 2016 - 09:44 AEDT
Investigating
Invoices.mq.edu.au is currently unavailable.

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0013159
Services Affected: Invoices
Impact: Staff

For more information please contact the IT HelpDesk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au.
Posted over 1 year ago. Jan 06, 2016 - 09:23 AEDT