Issue with phone services
Incident Report for Macquarie University IT
Resolved
The University Phone services are fully restored.

OneHelp Reference Number: INC0101722
Services Affected: Fixed voice
Impact: Staff

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Mar 20, 2020 - 17:04 AEDT
Investigating
Phone services around the university are experiencing dropouts and fixed-line services are not able to make external calls including mobile numbers at the moment.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0101722
Services Affected: Fixed voice
Impact: Staff

For more information please contact the IT Service Desk via email onehelp@mq.edu.au
Posted Mar 20, 2020 - 13:54 AEDT
This incident affected: Telephony.