Truth is Currently Unavailable
Incident Report for Macquarie University IT
Resolved
Truth access was restored previously and Root Cause has now been identified, no further issues were found during the monitoring period.

- The file that was causing one of the PDF transformers to crash has been identified and quarantined.

We apologize for any inconvenience caused.

OneHelp Reference Number: INC0030932
Services Affected: Truth
Impact: Staff
Posted 5 months ago. Oct 26, 2016 - 08:27 AEDT
Monitoring
Monitoring - Truth access has now been restored and Root Cause is still being identified.
Truth should function normally during this time.

We apologize for any inconvenience caused.

OneHelp Reference Number: INC0030932
Services Affected: Truth
Impact: Staff
Posted 5 months ago. Oct 25, 2016 - 15:24 AEDT
This incident affected: Staff systems and services (click to expand) (Truth).