Scheduled Maintenance - Service Unavailable: Salesforce University and Service Connect
Scheduled for Nov 22, 17:00 AEDT  -  Nov 23, 13:00 AEDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 20, 2024 - 17:41 AEDT
Scheduled
Scheduled Salesforce University and Service Connect maintenance is taking place on Friday 22nd November 2024 at 5:00 PM.

As a result, Salesforce University and Service Connect will be impacted from Friday 22nd November 2024 at 5:00 PM until Saturday 23rd November 2024 at 1:00 PM.

Stay informed:
- Keep up-to-date on the operational status of all IT systems and services by subscribing to real-time notifications at https://itstatus.mq.edu.au
- Follow @mqu_it on Twitter for breaking alerts and status updates
- Contact the IT Service Desk on 02 9850 HELP (4357), or email onehelp@mq.edu.au.
Posted Nov 20, 2024 - 17:40 AEDT
This scheduled maintenance affects: Salesforce University (AUS58).