Incident - Service Unavailable / Service Outage: LimeSurvey
Incident Report for Macquarie University IT
Resolved
This incident has been resolved.
Posted Mar 04, 2024 - 16:17 AEDT
Investigating
Authentication to the LimeSurvey platform is currently unavailable.

https://limesurvey.mq.edu.au
 
This issue has been escalated to the vendor and we are currently awaiting a response. We apologise for any inconvenience caused.
 
OneHelp Reference Number: INC0166890
Services Affected: LimeSurvey
Impact: Staff, Students


For more information, please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Mar 01, 2024 - 19:55 AEDT