OneHelp unavailable
Incident Report for Macquarie University IT
Resolved
Access to OneHelp is fully restored and all services are operational.

Services Affected: OneHelp
Impact: Staff/Students/public

Thank you for your patience during this service disruption.

For more information please contact the IT HelpDesk on 02 9850 HELP (4357), or email onehelp@mq.edu.au.
Posted about 2 years ago. Oct 13, 2015 - 15:04 AEDT
Investigating
OneHelp is currently unavailable.

We are investigating and apologise for any inconvenience caused.

Services Affected: OneHelp
Impact: Staff/Students/public

For more information please contact the IT HelpDesk on 02 9850 HELP (4357), or email onehelp@mq.edu.au.
Posted about 2 years ago. Oct 13, 2015 - 13:38 AEDT