passwordchange.mq.edu.au unavailable
Incident Report for Macquarie University IT
Resolved
passwordchange.mq.edu.au is fully restored.

OneHelp Reference Number: INC0058046
Services Affected: OneID password reset
Impact: Staff/Students/Public

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 3 months ago. Feb 12, 2018 - 11:22 AEDT
Investigating
passwordchange.mq.edu.au is currently unavailable.

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0058046
Services Affected: OneID password reset
Impact: Staff/Students/public

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 3 months ago. Feb 12, 2018 - 08:44 AEDT
This incident affected: OneID.