Multiple systems currently unavailable
Incident Report for Macquarie University IT
Resolved
Access to all impacted systems has been fully restored.

OneHelp Reference Number: INC0078659
Impact: Staff and Students

Thank you for your patience during this service disruption.
Posted 4 months ago. Feb 05, 2019 - 11:15 AEDT
Monitoring
Access to all core systems has been restored.

We are still working to resolve access issue with the Web Room Booking system.

Thank you for your patience and understanding while services are being restored.

OneHelp Reference Number: INC0078659
Impact: Staff
For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 4 months ago. Feb 05, 2019 - 10:50 AEDT
Update
We are still experiencing authentication issue with the following systems:

ask.mq.edu.au
Tracker
Ethics and Biosafety form (https://ethics-and-biosafety-form.mq.edu.au/Account/Login)
Boardpad
Webroom Booking system

We are working with our Vendors to resolve the issue.

We apolgoise for any inconvenience caused and appreciate your patience and understanding while services are being restored.

OneHelp Reference Number: INC0078659
Impact: Staff /Student
For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 4 months ago. Feb 04, 2019 - 16:14 AEDT
Investigating
We are experiencing with an authentication issue with the following systems:
Staff Portal,
Studylink
ask.mq.edu.au
Thrive

We are currently investigating this issue. Thank you for your patience and understanding.
Posted 4 months ago. Feb 04, 2019 - 11:01 AEDT
Monitoring
The majority of our key services have now been restored. We will continue to monitor all services today.

Thank you for your patience and understanding while services are being restored.

OneHelp Reference Number: INC0078557
Impact: Staff /Student/Public
For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 4 months ago. Feb 04, 2019 - 10:18 AEDT
Update
1pm update: IT is still working with our vendor to restore impacted services.

The following services are still experiencing issues impacting both Staff and Students:
Multisearch (Library Database, simsrad/Ezproxy)
iPrint (Unable to authenticate)
CourseFinder
Unitguides
Handbook
Datamart
Echo360
Wiki
HROnline
iTeach
Truth
Career Hub
Qualtrics iParticipate (Sonia)
PURE
Ask.MQ (Unable to login)
Staff Portal and Student Portal
StudyLink
Tracker
iLab
Animal Ethics, Biosafety Management and Human Ethic
Oneid.mq.edu.au and passwordchange.mq.edu.au

We apolgoise for any inconvenience caused and appreciate your patience and understanding while services are being restored.

OneHelp Reference Number: INC0078557
Impact: Staff /Student/Public
For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 4 months ago. Feb 03, 2019 - 13:01 AEDT
Investigating
We are currently experiencing issues with multiple systems:

Lachesis
HR Online
Active Directory
Truth
iParticipate
Wiki
Tracker
PURE RMS
GoogleScholar
Timesheets/Timefiler
iPrint
Nomination of Examiners https://noe.mq.edu.au

IT is currently working with our Vendor to resolve.

Thank you for your patience and understanding.
Posted 4 months ago. Feb 03, 2019 - 10:28 AEDT
This incident affected: MQ Websites.