Ask.mq.edu.au unavailable
Incident Report for Macquarie University IT
Resolved
Access to Ask.mq.edu.au is fully restored and all services are operational.

OneHelp Reference Number: INC0056457
Services Affected: Ask.mq.edu.au
Impact: Staff/Students

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 3 months ago. Jan 13, 2018 - 18:13 AEDT
Investigating
Ask.mq.edu.au is currently unavailable.

There is an issue currently with the login to ask.mq.edu.au

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0056457
Services Affected: ask.mq.edu.au
Impact: Staff/Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 3 months ago. Jan 13, 2018 - 11:07 AEDT
This incident affected: Ask.mq.