ASK MQ Unavailable
Incident Report for Macquarie University IT
Resolved
ASK MQ is fully restored and all services are operational.

OneHelp Reference Number: INC0086675
Services Affected: Ask MQ
Impact: Staff/Students/public

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 21 days ago. May 29, 2019 - 13:21 AEST
Investigating
We are currently investigating this issue.

OneHelp Reference Number: INC0086675
Services Affected: Ask MQ
Impact: Staff/Students/public

For more information please contact the IT Service Desk on 02 9850 HELP (4357), or email onehelp@mq.edu.au
Posted 21 days ago. May 29, 2019 - 12:15 AEST
This incident affected: Ask.mq.