Issue with email notifications of the Ethics, Biosafety & other applications systems
Incident Report for Macquarie University IT
Resolved
The issue with email notifications of the Ethics, Biosafety & other applications systems has been resolved.
Posted 3 months ago. Jul 02, 2018 - 09:16 AEST
Investigating
There is a global issue impacting all users regarding email notifications of the Ethics, Biosafety & other applications systems. Email notifications have not been working since 1505 hours, 28 June 2018. This means users may not receive email notifications notifying them when there are actions required.

This issue is currently being investigated by our IT technicians. We will provide an update as soon as information is available.

For any animal ethics queries, please email animal.ethics@mq.edu.au

For any biosafety management queries, please email biosafety@mq.edu.au
Posted 3 months ago. Jun 29, 2018 - 17:00 AEST