iprint.mq.edu.au is unavailable
Incident Report for Macquarie University IT
Resolved
Thank you for your patience during our iPrint upgrade. We are pleased to advise you that the iPrint upgrade was successful and access to iprint.mq.edu.au is now fully restored. staff and students should now be able to submit print jobs via the web as well as using any iPrint enabled computers on Campus. You can also download the iPrint driver to install on your personal machine to print to our iPrint enabled printers.

For more information about the new iPrint, please visit our iPrint site: https://wiki.mq.edu.au/display/iprint/About+iPrint.mq.edu.au

If you require any further information, please contact the IT Service Desk on 02 9850 HELP (4357), or email onehelp@mq.edu.au
Posted 5 months ago. Jul 05, 2018 - 10:00 AEST
Investigating
Due to the iPrint upgrade this weekend, printing is only available if you use a computer on campus. Upload print job via iprint.mq.edu.au is not available until the upgrade is completed.

We apologise for any inconvenience caused and will provide an update once the service is available.

Service Affected: iPrint
Impact: Staff/Student

For more information, please contact the IT Service Desk on 02 9850 HELP (4357), or email onehelp@mq.edu.au
Posted 5 months ago. Jun 30, 2018 - 18:12 AEST
This incident affected: iPrint.