HR Online reduced performance
Incident Report for Macquarie University IT
Resolved
Update - Access to HR Online is fully restored and all services are operational.

Resolution Description: The Database Index was rebooted which restored service.

OneHelp Reference Number: INC0008102
Services Affected: HR Online
Impact: Staff

Thank you for your patience during this service disruption.

For more information please contact the IT HelpDesk on 02 9850 HELP (4357), or email onehelp@mq.edu.au.
Posted almost 2 years ago. Oct 14, 2015 - 11:07 AEDT
Update
Access to HR Online is fully restored and all services are operational.

Resolution Description: The Database Index was rebooted which restored service.

OneHelp Reference Number: INC0008102
Services Affected: HR Online
Impact: Staff

Thank you for your patience during this service disruption.

For more information please contact the IT HelpDesk on 02 9850 HELP (4357), or email onehelp@mq.edu.au.
Posted almost 2 years ago. Oct 14, 2015 - 11:05 AEDT
Investigating
HR Online is currently experiencing reduced performance.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0008102
Services Affected: HR Online
Impact: Staff

For more information please contact the IT HelpDesk on 02 9850 HELP (4357), or email onehelp@mq.edu.au.
Posted almost 2 years ago. Oct 14, 2015 - 09:08 AEDT