Incident - Service Unavailable / Service Outage: OneID and Password Change Portal
Incident Report for Macquarie University IT
Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 10:39 AEDT
Investigating
oneid.mq.edu.au and passwordchange.mq.edu.au is currently Unavailable.
 
We are working to resolve this and apologise for any inconvenience caused.
 
OneHelp Reference Number: INC0168194 & INC0168193
Services Affected: OneID and Password Change Portal
Impact: Staff/Students


For more information, please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Mar 24, 2024 - 17:05 AEDT
This incident affected: OneID.