Incident - Service Degraded, Intermittent Access, Partial Outage: iLearn
Incident Report for Macquarie University IT
Resolved
This issue has been resolved.
Posted Apr 29, 2024 - 18:57 AEST
Investigating
iLearn is currently experiencing intermittent access (partial outage/degradation). Some users are encountering issues with logging in or loading pages.

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0170249
Services Affected: iLearn
Impact: staff, students

For more information, please contact the IT Service Desk on 02 9850 HELP (4357) Opt. 2, or email onehelp@mq.edu.au
Posted Apr 29, 2024 - 18:01 AEST
This incident affected: iLearn.