iTeach/Unit Guides unavailable
Incident Report for Macquarie University IT
Resolved
This incident has been resolved.
Posted 5 days ago. Oct 13, 2017 - 11:33 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 days ago. Oct 11, 2017 - 14:23 AEDT
Investigating
iTeach/Unit Guides is currently unavailable.

We are investigating and apologise for any inconvenience caused.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 7 days ago. Oct 11, 2017 - 11:09 AEDT
This incident affected: Staff systems and services (click to expand) (iTeach) and Student systems and services (click to expand) (Unit Guides).