Unable to access student portal on OneNet
Incident Report for Macquarie University IT
Resolved
Access to student portal is fully restored.

OneHelp Reference Number: INC0089920
Services Affected: https://students.mq.edu.au
Impact: Staff and Students

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 20 days ago. Aug 01, 2019 - 13:25 AEST
Investigating
There is currently an issue with accessing https://students.mq.edu.au on both OneNet Wired and OneNet wireless network.

Access from an external network is working fine.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0089920
Services Affected: students.mq.edu.au
Impact: Staff and Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 20 days ago. Aug 01, 2019 - 12:45 AEST
This incident affected: MQ Websites.