Library Databases reduced performance
Incident Report for Macquarie University IT
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 16, 2018 - 14:00 AEST
Update
Access to Library Databases is fully restored and all services are operational.

OneHelp Reference Number: INC0069581
Services impacted: Databases/Journals/eBooks/EzProxy
Impact: Staff/Students/public

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 3 months ago. Aug 16, 2018 - 13:59 AEST
Investigating
Library Databases is currently experiencing reduced performance.

We have identified an issue with the login to access the library Databases/Journals/eBooks/EzProxy

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0069581
Services impacted: Databases/Journals/eBooks/EzProxy
Impact: Staff/Students/public

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 3 months ago. Aug 16, 2018 - 13:21 AEST
This incident affected: MQ Websites.