MQ Staff Homepage unavailable
Incident Report for Macquarie University IT
Resolved
Access to MQ Staff Homepage is fully restored and all services are operational.


OneHelp Reference Number: INC0007978
Services Affected: MQ Staff Homepage
Impact: Staff/Students

Thank you for your patience during this service disruption.

For more information please contact the IT HelpDesk on 02 9850 HELP (4357), or email onehelp@mq.edu.au.
Posted about 2 years ago. Oct 12, 2015 - 17:35 AEDT
Investigating
MQ Staff Homepage is currently unavailable.


We apologise for any inconvenience caused.

OneHelp Reference Number: INC0007978

Services Affected: MQ Staff Homepage
Impact: Staff/Students

For more information please contact the IT HelpDesk on 02 9850 HELP (4357), or email onehelp@mq.edu.au.
Posted about 2 years ago. Oct 12, 2015 - 17:18 AEDT