Wiki Unavailable
Incident Report for Macquarie University IT
Resolved
Access to WIKI is fully restored.

OneHelp Reference Number: INC0050723
Services Affected: WIKI
Impact: Staff and Student

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 12 days ago. Sep 12, 2017 - 10:01 AEST
Investigating
Investigating - WIKI is currently not authenticating user login.

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0050723
Services Affected: WIKI
Impact: Staff and Student

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 13 days ago. Sep 12, 2017 - 08:24 AEST
This incident affected: Staff systems and services (click to expand) (Wiki).