Incident - Service Degraded, Intermittent Access, Partial Outage: eStudent
Incident Report for Macquarie University IT
Resolved
This incident has been resolved.
Posted Jan 10, 2024 - 10:05 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 09, 2024 - 10:52 AEDT
Update
We are continuing to investigate this issue.
Posted Jan 08, 2024 - 16:33 AEDT
Investigating
eStudent is currently experiencing partial outage.

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0163141
Services Affected: eStudent
Impact: Students

For more information, please contact the IT Service Desk on 02 9850 HELP (4357), or email onehelp@mq.edu.au
Posted Jan 08, 2024 - 11:59 AEDT
This incident affected: Student systems and services (click to expand) (eStudent).