Issue impacting multiple services
Incident Report for Macquarie University IT
Resolved
All major services have now been restored.

If you experience an issue with any system/service/application please call the Service Desk on (02) 9850 4357 or log a OneHelp ticket via help.mq.edu.au.

Thank you for your understanding and patience whilst services were being restored during this period.
Posted 2 months ago. Sep 10, 2018 - 09:07 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Sep 08, 2018 - 18:34 AEST
Update
We are continuing to investigate this issue.
Posted 2 months ago. Sep 08, 2018 - 12:45 AEST
Update
IT have identified and resolved the problem that was preventing us from getting all of our systems back online. We are now restarting the servers that were previously unavailable, however, to avoid all of this new activity causing further problems, we are doing this in small batches and so it will take us sometime to be fully operational. We will continue to work through the weekend to achieve a complete recovery.

Further communication will be sent if we experience issues that prevent the complete restoration or if there is a significant change to this schedule. The next formal update will be 9am Monday morning. However, over the weekend, we will be updating the status of each services as they come back online on the OneHelp landing page.

Thank you again for your patience and understanding while services are being restored.
Posted 3 months ago. Sep 07, 2018 - 17:05 AEST
Update
3:30 pm update: IT is still working to restore impacted services. The following services are still experiencing issues impacting both Staff and Students:

Citrix and all systems that require access via Citrix (AMIS, FMIS, AD, SCCM, JAMF)
eStudent (Unable to log in)
passwordchange.mq.edu.au (Unable to log in)
Unit guides
eApplications
eAcademic
Datamart
iTeach
Staff Directory
surveys.mq.edu.au (Qualtrics)
Pure Research Management System (RMS)
iParticipate
Eduroam
MQ Event Wifi
OneHelp (Website redirection issue, please use direct link https://mq.service-now.com/onehelp)
iLab (Degraded performance)
HRIS (Degraded performance)
Network ShareDrive (Partial outage)
iPrint (Delay in job appearing in the queue if using the upload method, direct printing from University computer is working fine)

We are working to resolve these and apologise for any inconvenience caused.

OneHelp Reference Number: INC0070625

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 3 months ago. Sep 07, 2018 - 15:40 AEST
Update
1 pm update: IT is still working to restore impacted services. The following services are still experiencing issues and impacting both Staff and Students:

Citrix and all systems that require access via Citrix (AMIS, FMIS, AD, SCCM, JAMF)
eStudent (Unable to log in)
passwordchange.mq.edu.au (Unable to log in)
Unit guides
iLab
eApplications
eAcademic
Datamart
iTeach
Staff Directory surveys.mq.edu.au (Qualtrics)
Pure Research Management System (RMS)
iParticipate
Eduroam
MQ Event WiFi
HRIS (Degraded performance)
Network ShareDrive (Partial outage)
iPrint (Delay in job appearing in the queue if using the upload method, direct printing from University computer is working fine)

We are working to resolve these and apologise for any inconvenience caused.

OneHelp Reference Number: INC0070625

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 3 months ago. Sep 07, 2018 - 13:05 AEST
Update
IT is still working to restore impacted services. For more info go to help.mq.edu.au
Posted 3 months ago. Sep 07, 2018 - 12:30 AEST
Update
12 pm update: IT is still working to restore impacted services. The following services are still experiencing issues:

Citrix and all systems that require access via Citrix (AMIS, FMIS, AD, SCCM, JAMF)
eStudent (Unable to login)
passwordchange.mq.edu.au (Unable to login)
Unit guides
iLab
eApplications
eAcademic
Datamart
iTeach
Staff Directory
surveys.mq.edu.au (Qualtrics)
Pure Research Management System (RMS)
iParticipate HRIS (Degraded performance)
Network ShareDrive (Partial outage)
iPrint (Delay in job appearing in the queue if using the upload method, direct printing from University computer is working fine)

We are working to resolve these and apologise for any inconvenience caused.

OneHelp Reference Number: INC0070625
Impact: Staff and Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 3 months ago. Sep 07, 2018 - 12:03 AEST
Update
10:30 am update: IT is still currently restoring impacted services. The following services are still experiencing issues:

Citrix and all systems that require access via Citrix (AMIS, FMIS, AD, SCCM, JAMF)
eStudent (Unable to login)
passwordchange.mq.edu.au (Unable to login)
Unit guides
iLab
eApplications
eAcademic
Datamart
iTeach
Staff Directory
Pure Research Management System (RMS)
iParticipate
HRIS (Degraded performance)
Network ShareDrive (Partial outage)
iPrint (Unable to upload via the web but able to print direct from University computers)

We are working to resolve these and apologise for any inconvenience caused.

OneHelp Reference Number: INC0070625

Impact: Staff/Students/External

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 3 months ago. Sep 07, 2018 - 10:27 AEST
Update
9am update: IT is still currently restoring impacted services. The following services are still experiencing issues:

Switchboard
Citrix and all systems that require access via Citrix (AMIS, FMIS, AD, SCCM, JAMF)
eStudent
passwordchange.mq.edu.au
Unit guides
iLab
eApplications
eAcademics
Datamart
iTeach
Staff Directory
Network ShareDrive (Partial outage)
iPrint (Unable to upload but able to print direct from University computers)

We are working to resolve these and apologise for any inconvenience caused.

OneHelp Reference Number: INC0070625
Impact: Staff/Students/External

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 3 months ago. Sep 07, 2018 - 08:59 AEST
Update
Update: Power in Data Center has been restored. IT is currently working to restore impacted systems and services.

We apologise for any inconvenience caused.

OneHelp Reference Number: INC0070625
Services Affected: Citrix, HRIS, AMIS, eStudent, HRonline, iPrint, invoices, Wiki, Truth, OneNet Wired and Wifi, passwordchange.mq.edu.au, Qflow, Genie, ask.mq.edu.au, tracker, Multisearch and all Servers hosted in Colo
Impact: Staff and Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 3 months ago. Sep 06, 2018 - 22:29 AEST
Update
Multiple Services and systems are currently unavailable. We are also experiencing degrade network performance and unstable wifi connections on campus. OneNet VPN is currently not available.

We have identified the issue which has been caused by a power outage in our Data Center.

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0070625
Services Affected: Citrix, HRIS, AMIS, estudent, HRonline, iPrint, invoices, Wiki, OneNet Wired and WIFI, Truth, passwordchange.mq.edu.au, Qflow, Genie, ask.mq.edu.au, tracker, Multisearch and all Servers hosted in Colo
Impact: Staff and students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 3 months ago. Sep 06, 2018 - 20:03 AEST
Investigating
There currently an issue impacting multiple systems and services.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0070625
Services Affected: Citrix, HRIS, AMIS, estudent, HRonline, iPrint, invoices, Wiki, OneNet Wired and WIFI, Truth, passwordchange,
Impact: Staff and Student

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 3 months ago. Sep 06, 2018 - 17:24 AEST
This incident affected: Research Hub (click to expand) (Pure Research Management System (RMS), Research Reporting, Animal Ethics, Biosafety Management and Human Ethics Management System, Research Animal Management System, Contracts & Legal), Faculty Systems (click to expand) (Faculty of Science and Engineering - Teaching Systems, Faculty of Science and Engineering - Staff Services), Staff systems and services (click to expand) (BoardPad, FMIS (Finance One), Office 365, OneNet Anywhere (VPN), iShare, iTeach, Datamart, HR Online, Wiki, Truth, eAcademic, AMIS (Student One), Tracker, Network/Shared Drive, CloudStor), Student systems and services (click to expand) (CourseFinder, Echo 360, eStudent, Gmail (students), Handbook, iLab, Turnitin, Unit Guides, eApplications, iParticipate (PACE), lynda.com), and Ask.mq, Google Apps, iLearn, iPrint, MQ Websites, OneHelp, OneNet WiFi, OneNet Wired, Eduroam, OneID.